ERROR: Your current PHP version is 5.4.45. pH7CMS requires PHP 5.5.0 or newer.
Please ask your Web host to upgrade PHP to 5.5.0 or newer.